Add new comment

These are not new vulnerabilities. These are the same vulnerabilities that existed before, but because of the continued use of swipe readers, they are persisting.